
		 	<!DOCTYPE html>
<html>
    <head>
        <link rel="alternate" type="application/rss+xml" title="Tennis Channel &raquo; Feed" href="http://tennischannel.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Tennis Channel &raquo; Comments Feed" href="http://tennischannel.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Tennis Channel &raquo; So What&#8217;s Eating Djokovic? Comments Feed" href="http://tennischannel.com/so-whats-eating-djokovic/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/tennischannel.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.4.7"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;return g&&g.fillText?(g.textBaseline="top",g.font="600 32px Arial","flag"===a?(g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3):"diversity"===a?(g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e):("simple"===a?g.fillText(h(55357,56835),0,0):g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag"),unicode8:d("unicode8"),diversity:d("diversity")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag&&c.supports.unicode8&&c.supports.diversity||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='jetpack_css-css'  href='http://tennischannel.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.0.2' type='text/css' media='all' />
<script type='text/javascript' src='http://tennischannel.com/wp-includes/js/jquery/jquery.js?ver=1.11.3'></script>
<script type='text/javascript' src='http://tennischannel.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Ajax = {"wp_ajaxurl":"http:\/\/tennischannel.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://tennischannel.com/wp-content/themes/tennisChannel/js/ajax-call.js?ver=4.4.7'></script>
<link rel='https://api.w.org/' href='http://tennischannel.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://tennischannel.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://tennischannel.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Day Thirteen: Holding Court on Tennis' href='http://tennischannel.com/day-thirteen-holding-court-on-tennis/' />
<link rel="canonical" href="http://tennischannel.com/so-whats-eating-djokovic/" />
<link rel='shortlink' href='http://wp.me/p684nK-2rK' />
<link rel="alternate" type="application/json+oembed" href="http://tennischannel.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ftennischannel.com%2Fso-whats-eating-djokovic%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://tennischannel.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ftennischannel.com%2Fso-whats-eating-djokovic%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//s1.wp.com'>
<link rel='dns-prefetch' href='//s2.wp.com'>
<link rel='dns-prefetch' href='//public-api.wordpress.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>
<style type='text/css'>img#wpstats{display:none}</style>            <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
            <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
            <meta http-equiv="content-language" content="EN">
            <meta name="viewport" content="width=device-width, initial-scale=1">            
            <script type="text/javascript" src="http://tennischannel.com/wp-content/themes/tennisChannel/js/jquery-1.9.1.min.js"></script>
                            <script type="text/javascript" src="http://tennischannel.com/wp-content/themes/tennisChannel/js/selectBox.js"></script>    
                    
            <script type='text/javascript'>
                /* <![CDATA[ */
                var customAjax = {"url":"http://tennischannel.com/wp-content/themes/tennisChannel/settings/ajax/"};
                var app = {"url":"http://tennischannel.com/wp-content/themes/tennisChannel/app/"}
                var site = {"url":"http://tennischannel.com/"}
                /* ]]> */
            </script>
            <link rel="stylesheet" href="http://tennischannel.com/wp-content/themes/tennisChannel/css/fonts.css"/>
                            <link rel="stylesheet" href="http://tennischannel.com/wp-content/themes/tennisChannel/style.css"/>
                <link rel="stylesheet" href="http://tennischannel.com/wp-content/themes/tennisChannel/css/customSelect.css"/>
                <link rel="stylesheet" href="http://tennischannel.com/wp-content/themes/tennisChannel/css/tablet.css"/>
                        
                                    
                        
                        
            <link rel="stylesheet" href="http://tennischannel.com/wp-content/themes/tennisChannel/css/news.css"/>
            <link rel="stylesheet" href="http://tennischannel.com/wp-content/themes/tennisChannel/mobile/mobile.css"/>
                        <script type="text/javascript" src="http://tennischannel.com/wp-content/themes/tennisChannel/js/news.js"></script>
                        
            <script type="text/javascript" src="http://tennischannel.com/wp-content/themes/tennisChannel/js/responsive_classes.js"></script>
            
        
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="So What&#8217;s Eating Djokovic?" />
<meta property="og:url" content="http://tennischannel.com/so-whats-eating-djokovic/" />
<meta property="og:description" content="Joe Louis kept fighting into his late thirties. Once, near the end of his career, he was asked about the challenge of boxing past 35. “My age, what happen all depend on how you feel when you get up…" />
<meta property="article:published_time" content="2017-01-28T00:23:31-05:00" />
<meta property="article:modified_time" content="2017-01-28T00:31:20-05:00" />
<meta property="og:site_name" content="Tennis Channel" />
<meta property="og:image" content="http://tennischannel.com/wp-content/uploads/2017/01/170127-novak.jpg" />
<meta property="og:image:width" content="580" />
<meta property="og:image:height" content="300" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:image" content="http://tennischannel.com/wp-content/uploads/2017/01/170127-novak.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
        <script type='text/javascript'>
            var googletag = googletag || {};
            googletag.cmd = googletag.cmd || [];
            (function() {
            var gads = document.createElement('script');
            gads.async = true;
            gads.type = 'text/javascript';
            var useSSL = 'https:' == document.location.protocol;
            gads.src = (useSSL ? 'https:' : 'http:') +
            '//www.googletagservices.com/tag/js/gpt.js';
            var node = document.getElementsByTagName('script')[0];
            node.parentNode.insertBefore(gads, node);
            })();
        </script>
   <script type='text/javascript'>
     googletag.cmd.push(function() {
	     
	     googletag.defineSlot('/4756/Tennis_Channel', [800, 90], 'div-gpt-ad-1429045166145-8').addService(googletag.pubads());
         
         	     
         
	     	     googletag.defineSlot('/4756/Tennis_Channel', [300, 250], 'div-gptad-1429045166145-11').addService(googletag.pubads());
	     	     
	       
           
            googletag.pubads().enableSingleRequest();
            googletag.enableServices();
      });
            </script>
                            <title>News Archive: Tennis Channel</title>
    <meta name="description" content="The biggest stories and opinions in tennis from the most complete coverage on television and the web: Tennis Channel. Search old stories, and research players." />
    <meta name="keywords" content="Tennis stories, tennis headlines, top tennis, tennis events, tennis research" />
        <meta http-equiv="cache-control" content="max-age=0" />
    <meta http-equiv="cache-control" content="no-cache" />
    <meta http-equiv="expires" content="0" />
    <meta http-equiv="expires" content="Tue, 01 Jan 1980 1:00:00 GMT" />
    <meta http-equiv="pragma" content="no-cache" />
<!--   ************ GOOGLE SEARCH *********************-->
        <script>
          (function() {
            var cx = '013751173466557239035:0wkskitsr7o';
            var gcse = document.createElement('script');
            gcse.type = 'text/javascript';
            gcse.async = true;
            gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') +
                '//cse.google.com/cse.js?cx=' + cx;
            var s = document.getElementsByTagName('script')[0];
            s.parentNode.insertBefore(gcse, s);
          })();
        </script>
        
        <script type='text/javascript'>
            /* <![CDATA[ */
            var page = {"name":"news"};
            /* ]]> */
        </script>
        <script type="text/javascript">
			$(window).bind("load", function(){ 
				 $(".WM-slider").slideDown();
			});
		</script>
		<link rel="Shortcut Icon" href="http://tennischannel.com/wp-content/themes/tennisChannel/favicon.ico"></link>

    </head>
    <body class="single single-post postid-9408 single-format-standard" ng-app="TC">
    <script> 
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){ 
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o), 
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m) 
})(window,document,'script','//www.google-analytics.com/analytics.js','ga'); 

ga('create', 'UA-62167613-1', 'auto'); 
ga('send', 'pageview'); 

</script>
        <div class="g-search-container">
            <div class="g-search">
                <gcse:search></gcse:search>
            </div>
            
        </div>
        <div class="header">
          
            <a class="logo" href="http://tennischannel.com" title="Tennis Channel">
                <img src="http://tennischannel.com/wp-content/uploads/2015/06/main_logo.jpg">
            </a>
            <div class="header-container">
                <div class="hc-top">
                    <div id="mobile-menu"><span></span></div>
                    <div class="search">
                                                <span id="search-button"></span>              
                    </div>
                    <div id="topMenu" class="topMenu"><ul id="menu-header" class="main-menu"><li id="menu-item-3739" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3739"><a href="/on_now/">TV Schedule</a></li>
<li id="menu-item-25" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-25"><a href="http://tennischannel.com/tournaments/">Tournaments</a>
<ul class="sub-menu">
	<li id="menu-item-64" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64"><a href="/tournaments/all-tournaments/">All Tournaments</a></li>
	<li id="menu-item-65" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65"><a href="/tournaments/today-scores/">Scores</a></li>
	<li id="menu-item-66" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-66"><a href="/tournaments/top-rankings/">Ranking</a></li>
	<li id="menu-item-4397" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4397"><a href="http://www.tourneytopia.com/RacquetBracketAussieOpenATP/AussieOpenATP/default.aspx">Racquet Bracket</a></li>
</ul>
</li>
<li id="menu-item-4533" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-4533"><a>WATCH NOW</a>
<ul class="sub-menu">
	<li id="menu-item-61" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61"><a href="http://www.tennischanneleverywhere.com/channel/tennis-channel">WATCH LIVE</a></li>
	<li id="menu-item-718" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-718"><a href="http://www.tennischanneleverywhere.com/channel/tennis-channel-plus">WATCH TC PLUS</a></li>
	<li id="menu-item-63" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-63"><a href="/watch-now/tennis-channel-videos/">Tennis Channel Videos</a></li>
</ul>
</li>
<li id="menu-item-7" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-7"><a href="#more">MORE</a>
<ul class="sub-menu">
	<li id="menu-item-71" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71"><a href="/flink-on-tennis/">Flink on Tennis</a></li>
	<li id="menu-item-4321" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4321"><a href="http://tennischannel.wpengine.com/blog/Joel%20Drucker/14/">Joel Drucker</a></li>
	<li id="menu-item-4122" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4122"><a href="/blog/Richard%20Evans/12/">Richard Evans</a></li>
	<li id="menu-item-4120" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4120"><a href="/10towatch">10 to Watch</a></li>
	<li id="menu-item-5370" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5370"><a href="/newsletter">Newsletter</a></li>
	<li id="menu-item-4386" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4386"><a href="http://www.tennis-warehouse.com/?from=channel">TW STORE</a></li>
</ul>
</li>
</ul></div>                    <div class="clear"></div>
                </div>
                <div class="clear"></div>
                <div class="hc-advertising">
					                        <div id='div-gpt-ad-1429045166145-8' style='width:800px; height:90px;'>
						    <script type='text/javascript'>
									    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1429045166145-8'); });
						    </script>
					    </div>
                                    </div>
            </div>
        </div>
        <div class="header-ribbon"></div>
        
                    <div class="subheader">
                <div class="headline">
    <div class="subheader_container">
        <h1><b>TODAY:</b> <span id="scoresTournamentName"></span></h1>
                <a href="http://www.longines.com"><img class="scoresLogo" src=""></a>
                <a id="mobile-seeScores" href="http://tennischannel.com/tournaments/today-scores/">See Scores</a>
    </div>
</div>
<div class="subheader_body news-content">
    <a class="viewAllScores" href="http://tennischannel.com/tournaments/today-scores/">SEE ALL SCORES</a>
    <div class="subheader_container slick-initialized slick-slider">
        <div class="slick-list draggable">
            <ul id="scoreSlider" class="slick-track">
                                          <li class="scoresSlide slides slick-slide">
                            <ul class="matches-sl">
                                                            <li data-id="11338" class=" ">                               
                                <a href="http://tennischannel.com/tournaments/match-info/australian-open/12435640">
                                    <span class="tournamentName" data-tournament="Australian Open" class="match-date">men's singles, January 27, 2017<a class="match-liveLink" href="#" target="_blank">Watch live</a></span>
                                </a>
                                
                                <table class="match-info"><tr class="winner-line"><th> R. Nadal  <span class="winners">(9)</span> </th><td class="game first completed"><span></span></td><td class="h-space"></td><td>6 </td><td class="h-space"></td><td>5 </td><td class="h-space"></td><td>7 </td><td class="h-space"></td><td>6 </td><td class="h-space"></td><td>6 </td><td class="h-space"></td></tr><tr><th> G. Dimitrov  <span class="winners">(15)</span> </th><td class="game second completed"><span></span></td><td class="h-space"></td><td>3 </td><td class="h-space"></td><td>7 </td><td class="h-space"></td><td>6 </td><td class="h-space"></td><td>7 </td><td class="h-space"></td><td>4 </td><td class="h-space"></td></tr></table></li>         
                            
                                                        </ul>
                          </li>
                    
                                              <li class="scoresSlide slides slick-slide">
                            <ul class="matches-sl">
                                                            <li data-id="11336" class=" ">                               
                                <a href="http://tennischannel.com/tournaments/match-info/australian-open/12434599">
                                    <span class="tournamentName" data-tournament="Australian Open" class="match-date">women's doubles, January 27, 2017<a class="match-liveLink" href="#" target="_blank">Watch live</a></span>
                                </a>
                                
                                <table class="match-info"><tr><th> A. Hlavackova ,  S. Peng  <span class="winners">(12)</span> </th><td class="game first completed"><span></span></td><td class="h-space"></td><td>7 </td><td class="h-space"></td><td>3 </td><td class="h-space"></td><td>3 </td><td class="h-space"></td></tr><tr class="winner-line"><th> L. Safarova ,  B. Mattek-Sands  <span class="winners">(2)</span> </th><td class="game second completed"><span></span></td><td class="h-space"></td><td>6 </td><td class="h-space"></td><td>6 </td><td class="h-space"></td><td>6 </td><td class="h-space"></td></tr></table></li>         
                            
                                                        </ul>
                          </li>
                    
                                              <li class="scoresSlide slides slick-slide">
                            <ul class="matches-sl">
                                                            <li data-id="11339" class=" ">                               
                                <a href="http://tennischannel.com/tournaments/match-info/australian-open/12439368">
                                    <span class="tournamentName" data-tournament="Australian Open" class="match-date">mixed doubles, January 27, 2017<a class="match-liveLink" href="#" target="_blank">Watch live</a></span>
                                </a>
                                
                                <table class="match-info"><tr><th> C. Guccione ,  E. Svitolina  <span class="winners"></span> </th><td class="game first completed"><span></span></td><td class="h-space"></td><td>6 </td><td class="h-space"></td><td>2 </td><td class="h-space"></td><td></td></tr><tr class="winner-line"><th> A. Spears ,  J. Cabal  <span class="winners"></span> </th><td class="game second completed"><span></span></td><td class="h-space"></td><td>7 </td><td class="h-space"></td><td>6 </td><td class="h-space"></td><td></td></tr></table></li>         
                            
                                                        </ul>
                          </li>
                    
                                </ul>
        </div>
    </div>
</div>
<script>        
    $(document).ready(function(){
        
        $('.scoresSlide').each(function(index){
/*            console.log($(this).children().length);*/
            if($(this).find('ul').children().length == 0){
                $(this).remove();
            }
        })                     
        $('#scoreSlider').slick({
          slidesToShow: 1,
          slidesToScroll: 1,
          infinite: false,
          autoplay: true,
          autoplaySpeed: 50000000,
          prevArrow: '<span id="sl-prev" class="scoresSlider-nav"></span>',
          nextArrow: '<span id="sl-next" class="scoresSlider-nav"></span>'
        });
    });
</script>            </div>
        <div class="page-wrapper">
        <div id="flinkDropDown">
        <div class="flinkContainer">
            <img alt='' src='http://0.gravatar.com/avatar/3085cf55da37960c611caba5900ebacb?s=64&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/3085cf55da37960c611caba5900ebacb?s=128&amp;d=mm&amp;r=g 2x' class='avatar avatar-64 photo' height='64' width='64' />            <p class="shortCopy">by Ashley Ndebele <a id="flink-readMore" href="#">read more</a></p>
            <p class="longCopy">
                by Ashley Ndebele<br/>
                <a href="#" id="flink-close" style="margin-left:0px;">Close</a>
            </p>
        </div>
    </div>
    <div class="news_container flink_container">
                            <div class="news_items_overview">
                    <div class="row align_right right-share" style="position:relative;">
                        <a href="http://tennischannel.com/flink-on-tennis/" class="green_border_button">Back to News</a>
                        <a id="share-group" class="green_button">SHARE</a>
<div class="shareLayer">
    <span id="shareDATA" data-title="So What&#8217;s Eating Djokovic?" data-content="Joe Louis kept fighting into his late thirties. Once, near the end of his career, he was asked about the challenge of boxing past 35. “My age, what happen all depend on how you feel when you get up that day,” he replied. It was an answer that spoke " data-image="http://tennischannel.com/wp-content/uploads/2017/01/170127-novak.jpg"></span>
    <div class="emailOverlay">
        <div id="mailForm">
            <label>Send to:</label>
            <input id="to" type="email" name="to" placeholder="to@example.com" value=""/>
            <label>From</label>
            <input id="from" type="email" name="from" placeholder="from@example.com" value=""/><br/>
            <button id="sendEmail">Send</button>
        </div>
        <div id="mailStatus">Your mail have been sent<br/><br/><span id="closeStatus" style="color:red; cursor:pointer; margin-left:20px;">Close</span></div>
    </div>
    <ul class="share-list">
        <li><span id="shareEmail">Email</span></li>
        <li><span id="shareFb">Facebook</span></li>
        <li><span id="shareTW">Twitter</span></li>
        <li><span id="sharePIN">Pinterest</span></li>
        <li><span id="shareLINK">LinkedIn</span></li>
        <li><span id="shareGplus">Google+</span></li>
        <li><span id="shareReddit">Reddit</span></li>
        <li style="width:auto; background:none;"><span>Link:</span> &nbsp; <input id="siteLink" style="width:100px;" type="text" name="link" value=""></li>
    </ul>
</div>                        <div class="clear"></div>
                    </div>
                    <div class="row">
                        <div class="nif_date">01/27/2017</div>
                        <div class="clear"></div>
                    </div>
                    <div class="news_item_container">
                        <div class="row">
                            <div class="nif_title">So What&#8217;s Eating Djokovic?</div>
                            <div class="clear"></div>
                        </div>
                        <div class="row">
                            <div class="nif_introduction">
                                <p>Joe Louis kept fighting into his late thirties. Once, near the end of his career, he was asked about the challenge of boxing past 35. “My age, what happen all depend on how you feel when you get up that day,” he replied. It was an answer that spoke to the essence of athletic decline: our bodies betray us. Great champions usually stop being great because they lose their speed, stamina, and endurance and become increasingly prone to injury, all of which slowly (or quickly) robs them of the ability to compete at the highest levels. But what happens when a champion, seemingly at the peak of his athleticism, loses his desire, and is this what has happened to Novak Djokovic?                            </div>
                            <img width="580" height="300" src="http://tennischannel.com/wp-content/uploads/2017/01/170127-novak.jpg" class="attachment-large size-large wp-post-image" alt="MELBOURNE, AUSTRALIA - JANUARY 19: Novak Djokovic of Serbia thanks the crowd after losing his second round match against Denis Istomin of Uzbekistan on day four of the 2017 Australian Open at Melbourne Park on January 19, 2017 in Melbourne, Australia. (Photo by Clive Brunskill/Getty Images)" srcset="http://tennischannel.com/wp-content/uploads/2017/01/170127-novak-300x155.jpg 300w, http://tennischannel.com/wp-content/uploads/2017/01/170127-novak.jpg 580w" sizes="(max-width: 580px) 100vw, 580px" />                                                            <div class="nif_image_credits">
                                    MELBOURNE, AUSTRALIA - JANUARY 19: Novak Djokovic of Serbia thanks the crowd after losing his second round match against Denis Istomin of Uzbekistan on day four of the 2017 Australian Open at Melbourne Park on January 19, 2017 in Melbourne, Australia. (Photo by Clive Brunskill/Getty Images)                                </div>
                                                    </div>
                        <div class="row nif_full_content">
                            
<p>With Djokovic’s second-round exit at this year’s Australian Open, arguably the biggest upset the men’s game has seen since Georg Bastl shocked Pete Sampras in the second round at Wimbledon in 2002, there is suddenly a lot of conjecture about whether the 12-time major winner is suffering a crisis of motivation. Djokovic’s loss to Denis Istomin in Melbourne followed his third-round defeat at Wimbledon last July to Sam Querrey, a first-round loss at the Olympics to Juan Martin del Potro, a loss to Stan Wawrinka in the US Open final in September, and a loss to Andy Murray in the title match of the Barclays ATP World Finals in November. When Djokovic won the French Open last June, finally claiming the major that had eluded him, it looked as if he was poised to dominate men’s tennis to a degree never before seen. At that point, he held all four major titles and was halfway to a calendar slam, and it seemed entirely reasonable to believe that he would win another six or seven majors before age, the competition, or boredom caught up with him.
<p>Instead, he fell into a rut. Sure, Querrey, del Potro, Wawrinka, Murray, and Istomin are all quality opponents who played exceptionally well to get those wins. However, five consecutive big-event losses is a trend, and there is no denying that Djokovic hasn’t been himself since Paris. After falling to Wawrinka in New York, Djokovic admitted that he’d struggled to “re-engage” following his French Open win but was happy to be back on the court and ready to resume winning. When he beat Murray in Doha a few weeks ago, it appeared he was fully re-engaged.
<p>That turned out not to be the case, and the loss to Istomin has raised questions about his hunger. In his presser following the match, Djokovic politely brushed aside questions about ambition and drive. “It’s not a time now to go so deep into it,” he said. But Boris Becker, his former coach, wasn’t so reticent. He told Christopher Clarey of <em>The New York Times</em> that Djokovic had lacked his normal intensity in the match against Istomin. “I didn’t recognize him today, his mentality,” Becker said. He also claimed that one of the reasons he stopped working with Djokovic—they ended their three-year relationship last month—was because he sensed that tennis was no longer as high a priority for him. When the split was announced, Becker said that Djokovic hadn’t been spending as much time as usual on the practice court since winning Roland Garros and needed to “go back to work…back to the office.”
<p>It is certainly possible that Djokovic has run out of inspiration and desire. He trained harder than probably anyone and led a famously ascetic existence (an oft-repeated story is that he celebrated winning the 2012 Australian, when he outlasted Rafael Nadal in a five-set final that took nearly six hours, by treating himself to a square of chocolate—yes, one tiny square of chocolate). He is now a father, and it could be that, having completed a career slam, he is tired of sacrificing so much for the game. This is purely speculation, but perhaps he has also grown frustrated at his inability to win the thing he seems to covet the most: the affection of tennis fans. For years, he has tried—too hard sometimes—to be a crowd pleaser, to charm spectators and to gain not just their respect, but their love. However, it is clear that he will never command anything like the adoration that his rivals Roger Federer and (to a slightly lesser extent) Nadal enjoy, and maybe this has sapped his enthusiasm.
<p>If motivation is indeed the problem, Djokovic would not be the first tennis superstar to lose his competitive ardor. Former world number one and current Tennis Channel commentator Jim Courier struggled with motivation during the second half of the 1993 season. After unexpectedly winning the French in 1991, Courier went on a 24-month tear in which he successfully defended his French title, won back-to-back Australians, made the finals of three other majors, and soared to the top of the rankings. But after losing in the final of the 93 French and in the Wimbledon final a few weeks later, he lost his drive. He did win Indianapolis later that summer, but lost before the quarterfinals in each of his next six tournaments, including the US Open, and seemed completely checked out. Playing a match in the ATP Tour World Championship that November, he read a novel (<em>Maybe the Moon</em>, by Armistead Maupin) during changeovers. During the same match, he told his box, “You know what’s going through my head? I wonder if Nafta passed.”
<p>Courier was in a better frame of mind when the 1994 season started. He reached the semifinals of both the Australian and the French, but by late that summer, he was once again struggling with burnout and ennui. While Courier continued playing for another six years, he never won another slam and never got back to number one.
<p>Despite his recent travails, it is hard to imagine Djokovic suffering a similarly abrupt decline. It is worth recalling that there has been a lot of ebb and flow to his career. The first major that he won was the 2008 Australian. This was followed by a three-year stretch in which he reached the final of just one slam—the 2010 US Open, where he fell to Nadal—and seemed uncertain about what he wanted from tennis and how much he was prepared to give to the game. In addition, he struggled with health issues during this period and changed racket brands. Then, suddenly, everything came together, and between January 2011 and January 2013, he won five slams, including three straight Australians, and reached the finals of two others. But that charmed run soon gave way to another rough patch, during which he lost in the finals of three majors and appeared to lose self-belief. A gutsy five-set win over Federer in the 2014 Wimbledon final set him back on course, and he captured five of the next seven slams, culminating with his victory in Paris last June.
<p>It could be that this latest downturn is just a prelude to another period of dominance. But with Djokovic turning 30 in May, a prolonged slump could easily morph into a permanent one. Last year’s French was the crowning achievement of his career to date. With his early exit from Melbourne, this year’s French looms as a bellwether for how the remainder of his career may unfold.
<p>&#8212;&#8212;-
<p>By Michael Steinberger
                        </div>
                                                <div class="nif_comments">
                            <div class="row align_right">
                                <h4 class="comments_nr">No Responses</h4>
                            </div>
                                                
                            <div class="comment_form">
                                		<p class="must-log-in">You must <a href="http://tennischannel.com/wp-login.php?redirect_to=http%3A%2F%2Ftennischannel.com%2Fso-whats-eating-djokovic%2F%23respond">log in</a> to post a comment.</p>                            </div>
                            <div class="clear"></div>
                        </div>
                        
                        <div class="clear"></div>
                    </div>
                    <div class="clear"></div>
                </div>
                        <div class="right_side_nav">
        
                    <div class="archive-container">
                <form method="get" action="http://tennischannel.com/flink-on-tennis/archive">
                    <div id="selectYear">
                        <label>Select Year</label>
                        <select name="year">
                                                                                            <option>2017</option>
                                                                      <option>2016</option>
                                                                      <option>2015</option>
                                                                      <option>2014</option>
                                                                      <option>2013</option>
                                                                      <option>2012</option>
                                                                      <option>2011</option>
                                                                      <option>2010</option>
                                                                      <option>2009</option>
                                                                      <option>2008</option>
                                                                      <option>2007</option>
                                                          </select>
                    </div>
                    <div id="selectMonth">
                        <label>Select Month</label>
                        <select name="month">
                            <option value=''>All</option>
                                                        <option value="01">January</option>
                                                        <option value="02">February</option>
                                                        <option value="03">March</option>
                                                        <option value="04">April</option>
                                                        <option value="05">May</option>
                                                        <option value="06">June</option>
                                                        <option value="06">July</option>
                                                        <option value="08">August</option>
                                                        <option value="09">September</option>
                                                        <option value="10">October</option>
                                                        <option value="11">November</option>
                                                        <option value="12">December</option>
                                                    </select>
                    </div>
                    <input type="submit" name="submit" value="submit"/>
                </form>
            </div>
                
                <div class="row">
                            <div id='div-gptad-1429045166145-11' style='width:300px; height:250px;'>
				    <script type='text/javascript'>
					    googletag.cmd.push(function() { googletag.display('div-gptad-1429045166145-11'); });
				    </script>
			    </div>
                                </div>
        <div class="row">
            <h2 class="gray_title"><strong>flink</strong> on tennis</h2>
        </div>
        <div class="row">
            <div class="flink">
                        <div class="shadowFeat">
                                                            
                                                                                <div class="flink_bg_image"><a href="http://tennischannel.com/a-quarterfinal-with-lasting-consequences-for-both-competitors/"><img src="http://tennischannel.com/wp-content/uploads/2017/01/170125-rafa-2.jpg"></a></div>
                                                                                                                          
                        
                        
                       
                        <div class="flink_date"></div>
                        <a class="flink_title" href="http://tennischannel.com/a-quarterfinal-with-lasting-consequences-for-both-competitors/">A Quarterfinal with Lasting Consequences for Both</a>
                        <div class="flink_description" style="margin-top:40px;"><a href="http://tennischannel.com/a-quarterfinal-with-lasting-consequences-for-both-competitors/">Full Article</a></div>-
                        <div class="clear"></div>
                                </div>
                
            </div>
        </div>
                <div class="row">
                <div class="top-news">
            <div class="top-news-headline flink">
                <h3>RECENT COLUMNS</h3>
            </div>
            <ul class="top-news-list">
                                     <li>
                         <label class="date">01/27/2017</label>
                         <h1>
                            <a href="http://tennischannel.com/so-whats-eating-djokovic/">So What&#8217;s Eating Djokovic?</a>
                         </h1>
                    </li>
                                     <li>
                         <label class="date">01/27/2017</label>
                         <h1>
                            <a href="http://tennischannel.com/day-thirteen-holding-court-on-tennis/">Day Thirteen: Holding Court on Tennis</a>
                         </h1>
                    </li>
                                     <li>
                         <label class="date">01/27/2017</label>
                         <h1>
                            <a href="http://tennischannel.com/beyond-the-baseline-podcast-mary-carillo-on-final-days-of-the-australian-open/">Beyond the Baseline Podcast: Mary Carillo on Final Days of the Australian Open</a>
                         </h1>
                    </li>
                                     <li>
                         <label class="date">01/27/2017</label>
                         <h1>
                            <a href="http://tennischannel.com/nadal-holds-off-baby-fed-sets-up-classic-final-v-federer/">Nadal Holds off Baby Fed, Sets up Classic Final v Federer</a>
                         </h1>
                    </li>
                                     <li>
                         <label class="date">01/27/2017</label>
                         <h1>
                            <a href="http://tennischannel.com/mattek-sands-safarova-win-2nd-aussie-open-doubles-title/">Mattek-Sands, Safarova Win 2nd Aussie Open Doubles Title</a>
                         </h1>
                    </li>
                                            </ul>
        </div>
                <div class="hl_more">
                            <a href="http://tennischannel.com/flink-on-tennis/archive/">See More Headlines</a>
                    </div>
    </div>
        <div class="clear"></div>
</div>            
            <div class="clear"></div>
    </div>
</div>
    <div class="footer">
        <div class="footer-container" style="
	            
			background:url('http://tennischannel.com/wp-content/uploads/2015/04/footerBG.jpg') repeat-x;
					    ">
            <ul id="menu-footer" class="footer-menu"><li id="menu-item-3724" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3724"><a href="http://tennischannel.com/about-us/">About Us</a></li>
<li id="menu-item-3725" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3725"><a href="http://www.shopthetv.com/tennis-channel/index.php?v=tennis-channel">Shop</a></li>
<li id="menu-item-6350" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6350"><a href="https://tennischannel-careers.silkroad.com">Careers</a></li>
<li id="menu-item-6983" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6983"><a href="http://tennischannel.com/ad_sales/">Ad Sales</a></li>
<li id="menu-item-3727" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3727"><a href="http://tennischannel.com/press-releases/">Press Releases</a></li>
<li id="menu-item-3730" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3730"><a href="http://tennischannel.com/contact/">Contact</a></li>
</ul>            <ul class="social">
                <li class="visitFB"><a target="_blank" href="https://www.facebook.com/tennischannel"><img src="http://tennischannel.com/wp-content/themes/tennisChannel/images/fb.png"></a></li>
                <li class="visitTW"><a target="_blank" href="https://twitter.com/tennischannel"><img src="http://tennischannel.com/wp-content/themes/tennisChannel/images/tw.png"></a></li>
                <li class="visitPIN"><a target="_blank" href="https://www.pinterest.com/tennischannel/"><img src="http://tennischannel.com/wp-content/themes/tennisChannel/images/pinterest.jpg"></a></li>
                <li class="visitINST"><a target="_blank" href="https://instagram.com/tennischannel/"><img src="http://tennischannel.com/wp-content/themes/tennisChannel/images/inst.jpg"></a></li>
                <li class="visitYT" style="margin-right:0px;"><a target="_blank" href="https://www.youtube.com/user/TennisChannel"><img src="http://tennischannel.com/wp-content/themes/tennisChannel/images/yt.png"></a></li>
            </ul>
        </div>
        <div class="footer-terms">
            <img class="footer-logo" src="http://tennischannel.com/wp-content/uploads/2016/12/LogosOnOurSite.gif" />
            <ul class="terms-conditions">
                <li>© 2015 The Tennis Channel</li>
                <li class="delimiter"></li>
                <li><a href="http://tennischannel.com/terms-of-use/" target="_blank">Terms of Use</a></li>
                <li class="delimiter"></li>
                <li><a href="http://tennischannel.com/wp-content/uploads/2015/08/privacy_policy1.pdf" target="_blank">Privacy Policy</a></li>
		 <li class="delimiter"></li>
		<li><a href ="http://tennischannel.com/wp-content/uploads/2015/06/June-2015-Tennis-Channel-CALM-Act-Compliance-FULLY-EXECUTED.pdf" target="_blank">CALM Act Certification</a></li>
            </ul>
        </div>
    </div>
    
      
    
        <script type="text/javascript" src="http://tennischannel.com/wp-content/themes/tennisChannel/js/social-share.js"></script>    
        <script type="text/javascript" src="http://tennischannel.com/wp-content/themes/tennisChannel/js/main.js"></script>    
        
                       
        <script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201704'></script>
<script type='text/javascript' src='http://tennischannel.com/wp-includes/js/wp-embed.min.js?ver=4.4.7'></script>

		<!--[if IE]>
		<script type="text/javascript">
		if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
			// window.location.reload() doesn't respect the Hash in IE
			window.location.hash = window.location.hash;
		}
		</script>
		<![endif]-->
		<script type="text/javascript">
			var comm_par_el = document.getElementById( 'comment_parent' ),
			    comm_par = (comm_par_el && comm_par_el.value) ? comm_par_el.value : '',
			    frame = document.getElementById( 'jetpack_remote_comment' ),
			    tellFrameNewParent;

			tellFrameNewParent = function() {
				if ( comm_par ) {
					frame.src = "" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
				} else {
					frame.src = "";
				}
			};

	
			if ( 'undefined' !== typeof addComment ) {
				addComment._Jetpack_moveForm = addComment.moveForm;

				addComment.moveForm = function( commId, parentId, respondId, postId ) {
					var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ), cancelClick, cancel;

					if ( false === returnValue ) {
						cancel = document.getElementById( 'cancel-comment-reply-link' );
						cancelClick = cancel.onclick;
						cancel.onclick = function() {
							var cancelReturn = cancelClick.call( this );
							if ( false !== cancelReturn ) {
								return cancelReturn;
							}

							if ( !comm_par ) {
								return cancelReturn;
							}

							comm_par = 0;

							tellFrameNewParent();

							return cancelReturn;
						};
					}

					if ( comm_par == parentId ) {
						return returnValue;
					}

					comm_par = parentId;

					tellFrameNewParent();

					return returnValue;
				};
			}

	
			if ( window.postMessage ) {
				if ( document.addEventListener ) {
					window.addEventListener( 'message', function( event ) {
						if ( "https:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				} else if ( document.attachEvent ) {
					window.attachEvent( 'message', function( event ) {
						if ( "https:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				}
			}
		</script>

	<script type='text/javascript' src='http://stats.wp.com/e-201704.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.0.2',blog:'90581488',post:'9408',tz:'-8',srv:'tennischannel.com'} ]);
	_stq.push([ 'clickTrackerInit', '90581488', '9408' ]);
</script>
    <script type="text/javascript" src="http://tennischannel.com/wp-content/themes/tennisChannel/js/slick/slick.min.js"></script>
    <script>
	    
		$(window).load(function(){
			$('.slider').slick({
			  centerMode: true,
			  centerPadding: '0',
			  slidesToShow: 3,
			  slidesToScroll: 1,
			  variableWidth: true,
			  infinite: true,
			  autoplay: true,
			  autoplaySpeed: 8500,
			  lazyload: 'ondemand',
			  prevArrow: '<div class="WM-prev"><a href="#">Previous</a></div>',
              nextArrow: '<div class="WM-next"><a href="#">Next</a></div>',
              responsive: [
			    {
			      breakpoint: 768,
			      settings: {
			        arrows: true,
			        centerMode: true,
			        centerPadding: '0',
			        slidesToShow: 1,
			        infinite: true,
			      }
			    },
			    {
			      breakpoint: 640,
			      settings: {
			        arrows: true,
			        centerMode: true,
			        centerPadding: '0',
			        slidesToShow: 1,
			        infinite: true,
			      }
			    }
			  ]
			});
		});
    </script>
    </body>
</html>